Bug 1297091 - [abrt] gnome-shell: st_bin_dispose(): gnome-shell killed by SIGABRT
[abrt] gnome-shell: st_bin_dispose(): gnome-shell killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1209459
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:46ae1e8980b0b0560405f8042d6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-08 20:19 EST by Samuel Sieb
Modified: 2016-05-13 11:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-08 20:27:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.18 KB, text/plain)
2016-01-08 20:19 EST, Samuel Sieb
no flags Details
File: cgroup (190 bytes, text/plain)
2016-01-08 20:19 EST, Samuel Sieb
no flags Details
File: core_backtrace (7.75 KB, text/plain)
2016-01-08 20:19 EST, Samuel Sieb
no flags Details
File: dso_list (25.24 KB, text/plain)
2016-01-08 20:19 EST, Samuel Sieb
no flags Details
File: environ (1.42 KB, text/plain)
2016-01-08 20:19 EST, Samuel Sieb
no flags Details
File: limits (1.29 KB, text/plain)
2016-01-08 20:19 EST, Samuel Sieb
no flags Details
File: maps (203.16 KB, text/plain)
2016-01-08 20:19 EST, Samuel Sieb
no flags Details
File: mountinfo (3.55 KB, text/plain)
2016-01-08 20:19 EST, Samuel Sieb
no flags Details
File: namespaces (85 bytes, text/plain)
2016-01-08 20:19 EST, Samuel Sieb
no flags Details
File: open_fds (4.06 KB, text/plain)
2016-01-08 20:19 EST, Samuel Sieb
no flags Details
File: proc_pid_status (1.01 KB, text/plain)
2016-01-08 20:19 EST, Samuel Sieb
no flags Details
File: var_log_messages (408 bytes, text/plain)
2016-01-08 20:19 EST, Samuel Sieb
no flags Details

  None (edit)
Description Samuel Sieb 2016-01-08 20:19:44 EST
Description of problem:
unlocked the screen

Version-Release number of selected component:
gnome-shell-3.16.4-1.fc22

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        gnome-shell --sm-client-id 10be8a6de1cf08098f138336749826217200000013650000
crash_function: st_bin_dispose
executable:     /usr/bin/gnome-shell
global_pid:     31000
kernel:         4.2.6-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 st_bin_dispose at st/st-bin.c:185
 #6 clutter_actor_destroy at clutter-actor.c:8493
 #7 ffi_call_unix64 at ../src/x86/unix64.S:76
 #8 ffi_call at ../src/x86/ffi64.c:525
 #9 gjs_invoke_c_function at gi/function.cpp:997
 #10 function_call at gi/function.cpp:1319
 #11 CallJSNative at /usr/src/debug/mozjs-24.2.0/js/src/jscntxtinlines.h:321
 #12 js::Invoke at /usr/src/debug/mozjs-24.2.0/js/src/vm/Interpreter.cpp:474
 #13 Interpret at /usr/src/debug/mozjs-24.2.0/js/src/vm/Interpreter.cpp:2298
 #14 js::RunScript at /usr/src/debug/mozjs-24.2.0/js/src/vm/Interpreter.cpp:438

Potential duplicate: bug 1273187
Comment 1 Samuel Sieb 2016-01-08 20:19:48 EST
Created attachment 1113069 [details]
File: backtrace
Comment 2 Samuel Sieb 2016-01-08 20:19:49 EST
Created attachment 1113070 [details]
File: cgroup
Comment 3 Samuel Sieb 2016-01-08 20:19:50 EST
Created attachment 1113071 [details]
File: core_backtrace
Comment 4 Samuel Sieb 2016-01-08 20:19:51 EST
Created attachment 1113072 [details]
File: dso_list
Comment 5 Samuel Sieb 2016-01-08 20:19:52 EST
Created attachment 1113073 [details]
File: environ
Comment 6 Samuel Sieb 2016-01-08 20:19:53 EST
Created attachment 1113074 [details]
File: limits
Comment 7 Samuel Sieb 2016-01-08 20:19:55 EST
Created attachment 1113075 [details]
File: maps
Comment 8 Samuel Sieb 2016-01-08 20:19:56 EST
Created attachment 1113076 [details]
File: mountinfo
Comment 9 Samuel Sieb 2016-01-08 20:19:57 EST
Created attachment 1113077 [details]
File: namespaces
Comment 10 Samuel Sieb 2016-01-08 20:19:58 EST
Created attachment 1113078 [details]
File: open_fds
Comment 11 Samuel Sieb 2016-01-08 20:19:58 EST
Created attachment 1113079 [details]
File: proc_pid_status
Comment 12 Samuel Sieb 2016-01-08 20:19:59 EST
Created attachment 1113080 [details]
File: var_log_messages
Comment 13 Samuel Sieb 2016-01-08 20:27:25 EST
This looks like a duplicate of bug 1209459.

*** This bug has been marked as a duplicate of bug 1209459 ***

Note You need to log in before you can comment on or make changes to this bug.