Bug 1297386 - fontawesome-webfont.woff?v=4.1.0 not found
fontawesome-webfont.woff?v=4.1.0 not found
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity medium
: ga
: 8.0 (Liberty)
Assigned To: Matthias Runge
Ido Ovadia
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-11 06:43 EST by Marius Cornea
Modified: 2016-04-07 17:21 EDT (History)
5 users (show)

See Also:
Fixed In Version: fontawesome-fonts-4.1.0-2.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:21:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Cornea 2016-01-11 06:43:33 EST
Description of problem:
RHOS8 deployment done with Director. The browser shows a 404 for
http://172.16.23.10/dashboard/static/horizon/lib/font-awesome/fonts/fontawesome-webfont.woff?v=4.1.0

Version-Release number of selected component (if applicable):
python-django-horizon-8.0.0-8.el7ost.noarch

How reproducible:


Steps to Reproduce:
1. Deploy RHOS8 with Director
2. Log in to Horizon dashboard 
3. Check the loaded elements 

Actual results:
Remote Address:172.16.23.10:80
Request URL:http://172.16.23.10/dashboard/static/horizon/lib/font-awesome/fonts/fontawesome-webfont.woff?v=4.1.0
Request Method:GET
Status Code:404 Not Found

Expected results:
Everything loads ok.
Comment 2 Matthias Runge 2016-01-11 09:01:30 EST
Apparently, there is fontawesome-fonts-web-4.1.0-1.el7.noarch

in RHOS-8

where there is
fontawesome-fonts-web-4.1.0-2.el7ost.noarch
in RHOS-7, which fixes this issue

Upstream uses fontawesome-fonts version 4.4
Comment 3 Matthias Runge 2016-01-11 09:02:07 EST
Apparently, there is fontawesome-fonts-web-4.1.0-1.el7.noarch

in RHOS-8

where there is
fontawesome-fonts-web-4.1.0-2.el7ost.noarch
in RHOS-7, which fixes this issue

Upstream uses fontawesome-fonts version 4.4
Comment 5 Matthias Runge 2016-01-12 06:21:55 EST
this issue was fixed in bug 1110646 for a different version. It's unclear, why this broken build has been pulled into rhos-8
Comment 7 Ido Ovadia 2016-01-31 08:42:02 EST
Verified
========
fontawesome-fonts-web-4.1.0-2.el7ost.noarch
Comment 8 errata-xmlrpc 2016-04-07 17:21:25 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.