Bug 1297467 - Azure Region typo
Azure Region typo
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity medium
: GA
: 5.6.0
Assigned To: Bronagh Sorota
Jeff Teehan
azure
: ZStream
Depends On:
Blocks: 1310113
  Show dependency treegraph
 
Reported: 2016-01-11 10:24 EST by Christian Jung
Modified: 2016-06-29 11:27 EDT (History)
9 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1310113 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:27:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Jung 2016-01-11 10:24:08 EST
Description of problem:
When adding an Azure provider, in the list of available regions "Europe" is spelled wrong. It actually says "Eurpoe".

Version-Release number of selected component (if applicable):
5.5

How reproducible:
always

Steps to Reproduce:
1. Add a new Azure Cloud Provider
2. Browse through the list of available regions
3.
Comment 3 Bronagh Sorota 2016-02-19 08:31:59 EST
commit d96e71dd789e0f6cb2f63d47d9a8af444f8ef9d1
Author: AlexLamande <a.lamande@linkbynet.com>
Date:   Fri Jan 15 14:47:23 2016 +0100

    fix misspelled Europe in some azure regions descriptions
Comment 4 Jeff Teehan 2016-04-15 19:51:25 EDT
Check spelling on all entries.  Moving to Verified.
Used 5.6.0.1 Beta 2 on https://10.16.7.174
Comment 6 errata-xmlrpc 2016-06-29 11:27:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.