Bug 1297496 - Rebase mesa in 7.3
Rebase mesa in 7.3
Status: CLOSED DUPLICATE of bug 1310866
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: mesa (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Dave Airlie
Desktop QE
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-11 11:24 EST by Alexander Lindqvist
Modified: 2016-03-09 21:16 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 21:16:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Lindqvist 2016-01-11 11:24:36 EST
This is a request for a mesa rebase to mesa 11 for RHEL 7.3 as it is a major upgrade with OpenGL 4 support.
Comment 2 Dave Airlie 2016-03-09 21:16:14 EST
mesa 11.2 is most likely what will be pulled in.

*** This bug has been marked as a duplicate of bug 1310866 ***

Note You need to log in before you can comment on or make changes to this bug.