Bug 129750 - kernel-2.6.7-1.517 panic Attempted to kill init
Summary: kernel-2.6.7-1.517 panic Attempted to kill init
Status: CLOSED DUPLICATE of bug 129773
Alias: None
Product: Fedora
Classification: Fedora
Component: mkinitrd   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-12 14:39 UTC by Brian Millett
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Millett 2004-08-12 14:39:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040808 Firefox/0.9.3

Description of problem:
At boot, I get the following:

mount: error 6 mounting ext3
switching to new root
switchroot: mount failed: 22
kernel panic: Attempted to kill init!

Then it hangs.

kernel-2.6.7-1.515 works just fine.

Version-Release number of selected component (if applicable):
kernel-2.6.7-1.517

How reproducible:
Always

Steps to Reproduce:
1.power on
2.select kernel 2.6.7-1.517
3.watch kernel panic message
    

Actual Results:  kernel panic

Expected Results:  no kernel panic

Additional info:

Comment 1 Christian Thibodeau 2004-08-12 17:36:41 UTC
I get exactly the same error messages. In the hope that this will help
narrow it down, my system is a 1Ghz Pentium III with 256Mb memory.

Comment 2 Jeremy Katz 2004-08-12 18:27:09 UTC

*** This bug has been marked as a duplicate of 129773 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:05:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.