Bug 1297561 - [RFE] Enhance the installer to check for subscription to specific repositories
[RFE] Enhance the installer to check for subscription to specific repositories
Status: CLOSED DUPLICATE of bug 1103884
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Installer (Show other bugs)
6.1.0
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: FutureFeature, PrioBumpGSS, UserExperience
Depends On:
Blocks: GSS_Sat6Beta_Tracker/GSS_Sat6_Tracker 1245506
  Show dependency treegraph
 
Reported: 2016-01-11 16:27 EST by Bryan Kearney
Modified: 2016-08-01 13:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-01 13:38:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Kearney 2016-01-11 16:27:41 EST
See https://bugzilla.redhat.com/show_bug.cgi?id=1245506. Issue 6 asks that the installer check for subscribed repositories.
Comment 2 Xixi 2016-02-24 18:58:26 EST
may be a duplicate of
Bug 1266825 - [RFE] Satellite 6 installer katello-install: automatically select correct repos for Sat server
Comment 3 Stephen Benjamin 2016-08-01 13:38:12 EDT

*** This bug has been marked as a duplicate of bug 1103884 ***

Note You need to log in before you can comment on or make changes to this bug.