Bug 1297585 - Rebase python-cffi to 1.4.2+
Rebase python-cffi to 1.4.2+
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: python-cffi (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Nathaniel McCallum
Namita Soman
: Rebase
Depends On: 1297522
Blocks: 1219873 1296125 1313485 1297581 1364088
  Show dependency treegraph
 
Reported: 2016-01-11 18:21 EST by Nathaniel McCallum
Modified: 2016-11-04 00:45 EDT (History)
7 users (show)

See Also:
Fixed In Version: python-cffi-1.6.0-4.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 00:45:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathaniel McCallum 2016-01-11 18:21:18 EST
Required for python-cryptography rebase.
Comment 3 Ben Woodard 2016-01-28 13:03:56 EST
LLNL also needs the new version of this.
Comment 4 Ben Woodard 2016-01-28 14:17:16 EST
If you would like some early testing LLNL is requesting early access to packages and they will make extensive use of it in their application giving it some good 3rd party testing.
Comment 7 Kaleem 2016-09-19 04:47:35 EDT
Verified.


[root@dhcp207-129 ~]# rpm -qi python-cffi
Name        : python-cffi
Version     : 1.6.0
Release     : 5.el7
Architecture: x86_64
Install Date: Wed 10 Aug 2016 04:08:26 PM IST
Group       : Unspecified
Size        : 1049886
License     : MIT
Signature   : (none)
Source RPM  : python-cffi-1.6.0-5.el7.src.rpm
Build Date  : Tue 09 Aug 2016 07:48:05 PM IST
Build Host  : x86-037.build.eng.bos.redhat.com
Relocations : (not relocatable)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
Vendor      : Red Hat, Inc.
URL         : http://cffi.readthedocs.org/
Summary     : Foreign Function Interface for Python to call C code
Description :
Foreign Function Interface for Python, providing a convenient and
reliable way of calling existing C code from Python. The interface is
based on LuaJIT’s FFI.
[root@dhcp207-129 ~]#
Comment 9 errata-xmlrpc 2016-11-04 00:45:21 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2371.html

Note You need to log in before you can comment on or make changes to this bug.