Bug 1297587 - Rebase python-pyasn1 to >0.1.8
Rebase python-pyasn1 to >0.1.8
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: python-pyasn1 (Show other bugs)
7.3
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Martin Kosek
Namita Soman
: Rebase
: 1053675 (view as bug list)
Depends On: 1297522
Blocks: 1296125 1313485 1297581
  Show dependency treegraph
 
Reported: 2016-01-11 18:23 EST by Nathaniel McCallum
Modified: 2016-11-03 23:32 EDT (History)
3 users (show)

See Also:
Fixed In Version: python-pyasn1-0.1.9-7.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 23:32:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathaniel McCallum 2016-01-11 18:23:21 EST
Required for python-cryptography rebase.
Comment 2 Martin Kosek 2016-01-13 04:56:56 EST
*** Bug 1053675 has been marked as a duplicate of this bug. ***
Comment 3 Martin Kosek 2016-01-19 11:27:03 EST
Given it is required for a rebase of other compoent, it is a high priority.
Comment 5 Kaleem 2016-08-24 10:22:55 EDT
[root@dhcp207-129 ~]# cat /etc/redhat-release 
Red Hat Enterprise Linux Server release 7.3 Beta (Maipo)
[root@dhcp207-129 ~]# rpm -qi python2-pyasn1
Name        : python2-pyasn1
Version     : 0.1.9
Release     : 7.el7
Architecture: noarch
Install Date: Thu 23 Jun 2016 02:05:58 PM IST
Group       : System Environment/Libraries
Size        : 468646
License     : BSD
Signature   : (none)
Source RPM  : python-pyasn1-0.1.9-7.el7.src.rpm
Build Date  : Mon 23 May 2016 12:11:42 PM IST
Build Host  : ppc-029.build.eng.bos.redhat.com
Relocations : (not relocatable)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
Vendor      : Red Hat, Inc.
URL         : http://pyasn1.sourceforge.net/
Summary     : ASN.1 tools for Python 2
Description :
This is an implementation of ASN.1 types and codecs in the Python 2 programming
language.
[root@dhcp207-129 ~]#
Comment 7 errata-xmlrpc 2016-11-03 23:32:23 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2315.html

Note You need to log in before you can comment on or make changes to this bug.