Bug 129767 - bottom of text gets clipped in clock and dictionary applets
bottom of text gets clipped in clock and dictionary applets
Status: CLOSED DUPLICATE of bug 128214
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-12 12:10 EDT by John Ellson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2004-08-12 12:10:05 EDT
Description of problem:
bottom of text gets clipped in clock and dictionary applets

Version-Release number of selected component (if applicable):
gnome-panel-2.7.90-1

How reproducible:
100%

Steps to Reproduce:
1.panel-properties -> top, 13 pixels
2.
3.
  
Actual results:
clock and dictionary text is not properly centered vertically
and get clipped at the bottom.  weather applet is OK.

Expected results:
no clipping

Additional info:
Comment 1 Mark McLoughlin 2004-08-12 12:19:25 EDT

*** This bug has been marked as a duplicate of 128214 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.