Bug 1297810 - libgovirt needs to access /ovirt-engine/api/ rather than /api/
libgovirt needs to access /ovirt-engine/api/ rather than /api/
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libgovirt (Show other bugs)
6.7
Unspecified Unspecified
high Severity unspecified
: rc
: ---
Assigned To: Christophe Fergeau
SPICE QE bug list
: ZStream
Depends On: 1277447
Blocks: 1200067 1296683
  Show dependency treegraph
 
Reported: 2016-01-12 09:17 EST by Jan Kurik
Modified: 2016-02-09 04:05 EST (History)
5 users (show)

See Also:
Fixed In Version: libgovirt-0.3.2-1.el6.2
Doc Type: Bug Fix
Doc Text:
A legacy path used by libgovirt to allow remote-viewer to access oVirt/RHEV REST API was causing authentication failures in REST API requests, resulting in the CDRom menu missing from remote-viewer. With this update, libgovirt uses the correct path for processing requests and the CDRom menu now correctly appears in remote-viewer.
Story Points: ---
Clone Of: 1277447
Environment:
Last Closed: 2016-02-09 04:05:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2016-01-12 09:17:33 EST
This bug has been copied from bug #1277447 and has been proposed
to be backported to 6.7 z-stream (EUS).
Comment 6 errata-xmlrpc 2016-02-09 04:05:07 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0146.html

Note You need to log in before you can comment on or make changes to this bug.