Bug 1296683 - Remote-viewer crash after login to VM
Remote-viewer crash after login to VM
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libgovirt (Show other bugs)
6.8
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Christophe Fergeau
SPICE QE bug list
: ZStream
: 1296682 (view as bug list)
Depends On: 1274355 1297810
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-07 15:13 EST by Jan Kurik
Modified: 2016-02-09 04:04 EST (History)
20 users (show)

See Also:
Fixed In Version: libgovirt-0.3.2-1.el6_7.1
Doc Type: Bug Fix
Doc Text:
Incorrect memory handling in cases where multiple ISO domains with the same name were found in REST requests was causing applications using the libgovirt library to crash. This update improves memory handling in such cases and applications using libgovirt no longer crash due to memory corruption.
Story Points: ---
Clone Of: 1274355
Environment:
Last Closed: 2016-02-09 04:04:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2016-01-07 15:13:11 EST
This bug has been copied from bug #1274355 and has been proposed
to be backported to 6.7 z-stream (EUS).
Comment 3 Jan Kurik 2016-01-07 15:15:27 EST
*** Bug 1296682 has been marked as a duplicate of this bug. ***
Comment 6 Christophe Fergeau 2016-01-11 12:04:08 EST
Totally forgot that without the fix for bug #1277447 , foreign menu from .vv file is not going to work, making this bug less critical (it can only be triggered when using ovirt://). We could use this zstream update to fix bug #1277447 though...
Comment 8 errata-xmlrpc 2016-02-09 04:04:57 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0146.html

Note You need to log in before you can comment on or make changes to this bug.