Bug 1297880 - The RHEL 7 SystemD generated machine-id is slightly different than the machine-id generated by the Insights client, it should be handled properly in CFME.
The RHEL 7 SystemD generated machine-id is slightly different than the machin...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Red Hat Access (Show other bugs)
5.5.0
x86_64 Linux
high Severity high
: GA
: 5.5.3
Assigned To: Lindani Phiri
Dave Johnson
: ZStream
Depends On: 1290744
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-12 11:59 EST by Chris Pelland
Modified: 2016-04-13 14:41 EDT (History)
9 users (show)

See Also:
Fixed In Version: 5.5.3.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1290744
Environment:
Last Closed: 2016-04-13 14:41:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Lindani Phiri 2016-02-15 14:43:37 EST
Fix submitted to  brew :

Build Info: https://brewweb.devel.redhat.com//buildinfo?buildID=480453
Comment 4 errata-xmlrpc 2016-04-13 14:41:15 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0616

Note You need to log in before you can comment on or make changes to this bug.