Bug 1297896 - Foreman UI: Provider detail page is missing the "Configuration" button in the toolbar
Foreman UI: Provider detail page is missing the "Configuration" button in the...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.2
Assigned To: Aparna Karve
Jan Krocil
: ZStream
Depends On: 1244842
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-12 12:43 EST by Chris Pelland
Modified: 2016-02-10 10:31 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1244842
Environment:
Last Closed: 2016-02-10 10:31:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 CFME Bot 2016-01-15 11:30:05 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=8e0bb15faa543ad35eeef99521a5b9d57f74751f

commit 8e0bb15faa543ad35eeef99521a5b9d57f74751f
Author:     Aparna Karve <akarve@redhat.com>
AuthorDate: Tue Jan 12 09:18:04 2016 -0800
Commit:     Aparna Karve <akarve@redhat.com>
CommitDate: Tue Jan 12 13:24:12 2016 -0800

    Fixed the provider foreman feature names in toolbar yaml
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1297896

 product/toolbars/configuration_profile_foreman_center_tb.yaml | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
Comment 2 CFME Bot 2016-01-15 11:30:21 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=ba9c407041273130dd31d4344c3a38a6ade05219

commit ba9c407041273130dd31d4344c3a38a6ade05219
Merge: a07b06b 8e0bb15
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Fri Jan 15 11:16:41 2016 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Fri Jan 15 11:16:41 2016 -0500

    Merge branch 'bz1297896_render_config_btn' into '5.5.z'
    
    Bz1297896 - Render Configuration button in the toolbar when a Foreman provider node is selected
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1297896
    
    Upstream PR - https://github.com/ManageIQ/manageiq/pull/6155
    Clean cherry-pick
    
    See merge request !711

 .../configuration_profile_foreman_center_tb.yaml   |  6 +++---
 .../provider_foreman_controller_spec.rb            | 22 ++++++++++++++++++++++
 2 files changed, 25 insertions(+), 3 deletions(-)
Comment 4 Jan Krocil 2016-02-09 02:36:24 EST
Verified fixed in 5.5.2.4 - 5.5.2.4.20160127105142_395c086.

The Configuration button is now present and working.
Comment 5 errata-xmlrpc 2016-02-10 10:31:44 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.