Bug 1297926 - We cannot create a schedule for "today"
We cannot create a schedule for "today"
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
x86_64 Linux
medium Severity unspecified
: GA
: 5.5.2
Assigned To: Aparna Karve
Alex Newman
: ZStream
Depends On: 1297723
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-12 14:12 EST by John Prause
Modified: 2016-02-10 10:31 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1297723
Environment:
Last Closed: 2016-02-10 10:31:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 CFME Bot 2016-01-21 14:20:15 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=257f0e08c243b89ce6d5338b1223cb38596c4540

commit 257f0e08c243b89ce6d5338b1223cb38596c4540
Merge: b4b2862 e18da00
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Thu Jan 21 13:57:49 2016 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Thu Jan 21 13:57:49 2016 -0500

    Merge branch 'bz1297926_allow_today_for_schedule_creation' into '5.5.z'
    
    User can now pick Today as the start date for schedule creation
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1297926
    
    See merge request !738

 app/assets/javascripts/controllers/schedule/schedule_form_controller.js | 2 +-
 spec/javascripts/controllers/schedule/schedule_form_controller_spec.js  | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)
Comment 2 CFME Bot 2016-01-21 14:20:19 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=e18da000663ee70f2aab271c5eaca36007586129

commit e18da000663ee70f2aab271c5eaca36007586129
Author:     Aparna Karve <akarve@redhat.com>
AuthorDate: Mon Jan 18 15:24:50 2016 -0800
Commit:     Aparna Karve <akarve@redhat.com>
CommitDate: Wed Jan 20 10:15:04 2016 -0800

    User can now pick Today as the start date for schedule creation
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1297926

 app/assets/javascripts/controllers/schedule/schedule_form_controller.js | 2 +-
 spec/javascripts/controllers/schedule/schedule_form_controller_spec.js  | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)
Comment 4 Alex Newman 2016-02-01 16:56:28 EST
5.5.2.4.20160127105142_395c086
Comment 5 errata-xmlrpc 2016-02-10 10:31:49 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.