Bug 1297951 - [RFE] Support dynamic fields in service dialogs
[RFE] Support dynamic fields in service dialogs
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity high
: GA
: 5.6.0
Assigned To: eclarizi
Shveta
: FutureFeature, ZStream
Depends On:
Blocks: 1297953
  Show dependency treegraph
 
Reported: 2016-01-12 15:24 EST by Greg McCullough
Modified: 2016-06-29 11:28 EDT (History)
9 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
: 1297953 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:28:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1348 normal SHIPPED_LIVE CFME 5.6.0 bug fixes and enhancement update 2016-06-29 14:50:04 EDT

  None (edit)
Description Greg McCullough 2016-01-12 15:24:15 EST
Description of problem: Service with dynamic fields cannot be ordered through the Self Service UI.

Version-Release number of selected component (if applicable): 5.5


How reproducible: Always


Steps to Reproduce:
1. Create a Service Dialog that uses dynamic dialog fields and connect it to a Catalog Item.
2. Order the catalog item from the self-service UI
3.

Actual results:
Self-Service UI reports "Service Template Contains Unsupported Provision Dialog Types."

Expected results:
Self-Service UI supports ordering service with dynamic dialog fields

Additional info:
Comment 3 Shveta 2016-05-13 16:31:39 EDT
Fixed.
Verified in 5.6.0.6-beta2.5.20160511140943_ff75fb2
Comment 5 errata-xmlrpc 2016-06-29 11:28:12 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.