Bug 1297953 - [RFE] Support dynamic fields in service dialogs
[RFE] Support dynamic fields in service dialogs
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.2
Assigned To: eclarizi
Milan Falešník
: FutureFeature, ZStream
Depends On: 1297951
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-12 15:30 EST by Chris Pelland
Modified: 2016-02-10 10:31 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
This update adds support for dynamic fields in service dialogs, making it possible to order services with dynamic fields in the Self Service Portal.
Story Points: ---
Clone Of: 1297951
Environment:
Last Closed: 2016-02-10 10:31:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 eclarizi 2016-01-28 18:11:15 EST
Thanks Milan,

After some investigation, I found the issue, and what I think we should do is open a separate ticket to deal with what you found, since this one is a pretty high priority thing that needs to get in to the build.

Erik.
Comment 4 Milan Falešník 2016-01-29 05:35:18 EST
Ok then I am moving this into VERIFIED and opening a new ticket
Comment 6 errata-xmlrpc 2016-02-10 10:31:54 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.