Bug 1298020 - dnf logs two identical log lines
dnf logs two identical log lines
Status: CLOSED DUPLICATE of bug 1287221
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
23
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-12 21:08 EST by Wolfgang Rupprecht
Modified: 2016-01-19 09:13 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-19 09:13:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wolfgang Rupprecht 2016-01-12 21:08:31 EST
Description of problem:
dnf logs two identical log lines.

Version-Release number of selected component (if applicable):
dnf.noarch                                            1.1.5-1.fc23                       @updates
dnf-conf.noarch                                       1.1.5-1.fc23                       @updates
dnf-plugin-system-upgrade.noarch                      0.7.1-1.fc23                       @updates
dnf-yum.noarch                                        1.1.5-1.fc23                       @updates


How reproducible:
always, at least for me

Steps to Reproduce:
1. dnf update -y --setopt=metadata_expire=10m
2. tail -100 /var/log/dnf.rpm.log
3.

Actual results:
Jan 12 17:56:06 INFO Cleanup: mailx-12.5-17.fc23.x86_64
Jan 12 17:56:06 INFO Cleanup: mailx-12.5-17.fc23.x86_64
Jan 12 17:56:06 INFO Cleanup: librsvg2-2.40.12-1.fc23.x86_64
Jan 12 17:56:06 INFO Cleanup: librsvg2-2.40.12-1.fc23.x86_64
Jan 12 17:56:07 INFO Cleanup: libcacard-2:2.4.1-3.fc23.x86_64
Jan 12 17:56:07 INFO Cleanup: libcacard-2:2.4.1-3.fc23.x86_64
Jan 12 17:56:07 INFO Cleanup: epiphany-runtime-1:3.18.2-1.fc23.x86_64
Jan 12 17:56:07 INFO Cleanup: epiphany-runtime-1:3.18.2-1.fc23.x86_64

Expected results:
Jan 12 17:56:06 INFO Cleanup: mailx-12.5-17.fc23.x86_64
Jan 12 17:56:06 INFO Cleanup: librsvg2-2.40.12-1.fc23.x86_64
Jan 12 17:56:07 INFO Cleanup: libcacard-2:2.4.1-3.fc23.x86_64
Jan 12 17:56:07 INFO Cleanup: epiphany-runtime-1:3.18.2-1.fc23.x86_64


Additional info:
Comment 1 Jaroslav Mracek 2016-01-19 09:13:35 EST

*** This bug has been marked as a duplicate of bug 1287221 ***

Note You need to log in before you can comment on or make changes to this bug.