Bug 12983 - RFE: don't send email on useless changes
Summary: RFE: don't send email on useless changes
Status: CLOSED WONTFIX
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: i386
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-24 08:50 UTC by James Manning
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-24 08:50:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Manning 2000-06-24 08:50:52 UTC
Added myself to the Cc: list of bug 11987 (since one of my bugs got marked 
as a duplicate and I didn't get added to 11987's cc: automatically... 
grrrr) and it triggered an email (msw@, borgan@, myself).  Considering the 
load their mailboxes must already be under, changes like an added Cc: that 
don't make any real difference should NOT trigger an email if at all 
possible.

I request this mainly because there are many bugs I'd like to add myself 
to the cc: of to keep track of, but triggering large amounts of useless 
email isn't appealing.


Note You need to log in before you can comment on or make changes to this bug.