Bug 1298356 - Gnome software doesn't see updates
Gnome software doesn't see updates
Status: CLOSED DUPLICATE of bug 1266703
Product: Fedora
Classification: Fedora
Component: gnome-software (Show other bugs)
24
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-13 16:44 EST by Marek Doležel
Modified: 2016-05-28 10:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-28 10:59:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screencast of problem (246.39 KB, application/octet-stream)
2016-01-13 16:44 EST, Marek Doležel
no flags Details

  None (edit)
Description Marek Doležel 2016-01-13 16:44:06 EST
Created attachment 1114509 [details]
Screencast of problem

Description of problem:
In Gnome Software under updates tab click on "check for updates" icon in top left corner. It never shows available updates. 
Result: Software is up to date

Version-Release number of selected component (if applicable):
gnome software 3.18.3-2.fc24

How reproducible:


Steps to Reproduce:
1.In Software under updates tab click on icon in top left corner - updates icon.
2.In terminal run sudo dnf update
3. Compare if both terminal and software report same results. Eg. both say updates are available or both say up to date

Actual results:
Terminal: dnf update shows available updates
Gnome Software says all is up to date. 


Expected results:
Gnome Software sees updates when available.

Additional info:
Comment 1 Jan Kurik 2016-02-24 10:38:44 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 2 Charles R. Anderson 2016-05-28 10:59:56 EDT

*** This bug has been marked as a duplicate of bug 1266703 ***

Note You need to log in before you can comment on or make changes to this bug.