Bug 1298368 - UI: VM Explorers - link to clear applied filter is missing from title after applying filters on all VM explorers
UI: VM Explorers - link to clear applied filter is missing from title after a...
Status: CLOSED DUPLICATE of bug 1298369
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.6.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-13 17:40 EST by Harpreet Kataria
Modified: 2016-01-13 17:46 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-13 17:46:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harpreet Kataria 2016-01-13 17:40:28 EST
Description of problem: "clear" link is missing from title after applying filters on all VM explorers


Version-Release number of selected component (if applicable): 


How reproducible: 100%


Steps to Reproduce:
1. Go To Infrastructure/Virtual Machines explorer
2. Change accordion to VMs, apply any filter from the tree, title on the right side should show title of applied filter along with the link to clear the applied filter.
3.

Actual results: link to clear search/filter is missing, it appears when browser is refreshed or if i go out of VM explorer and come back to it.


Expected results: clear link should be displayed after search/filter is applied.


Additional info:
Comment 2 Harpreet Kataria 2016-01-13 17:46:20 EST
this was opened as a result of an error while trying to create a new BZ

*** This bug has been marked as a duplicate of bug 1298369 ***

Note You need to log in before you can comment on or make changes to this bug.