Bug 1298393 - Self Service : Wrong validation message is displayed when user can't submit a service catalog request
Self Service : Wrong validation message is displayed when user can't submit a...
Status: CLOSED NEXTRELEASE
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity low
: GA
: 5.6.0
Assigned To: Aparna Karve
Dave Johnson
ssui
:
: 1323719 (view as bug list)
Depends On:
Blocks: 1310121
  Show dependency treegraph
 
Reported: 2016-01-13 18:55 EST by Shveta
Modified: 2016-04-05 15:20 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-28 17:43:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
err (58.19 KB, image/png)
2016-01-13 19:09 EST, Shveta
no flags Details

  None (edit)
Description Shveta 2016-01-13 18:55:58 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Shveta 2016-01-13 19:09 EST
Created attachment 1114611 [details]
err

Steps: create a user with role "EVM group approver"
2) Login as that user and order service catalog
3) message displayed "There was an error submitting this request"

Expected Result :"User is not authorized to service catalog" or something like that
Comment 7 Aparna Karve 2016-04-05 15:20:30 EDT
*** Bug 1323719 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.