Bug 1298402 - python-raven-5.10.2 is available
python-raven-5.10.2 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-raven (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Sander Hoentjen
Fedora Extras Quality Assurance
: FutureFeature, Reopened, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-13 19:16 EST by Upstream Release Monitoring
Modified: 2016-04-18 04:37 EDT (History)
1 user (show)

See Also:
Fixed In Version: python-raven-5.12.0-1.el7 python-raven-5.12.0-1.el6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-18 03:28:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[patch] Update to 5.10.0 (#1298402) (1002 bytes, patch)
2016-01-13 19:16 EST, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 5.10.1 (#1298402) (940 bytes, patch)
2016-01-21 19:19 EST, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 5.10.2 (#1298402) (909 bytes, patch)
2016-01-27 19:24 EST, Upstream Release Monitoring
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2016-01-13 19:16:23 EST
Latest upstream release: 5.10.0
Current version/release in rawhide: 5.9.2-1.fc24
URL: https://github.com/getsentry/raven-python

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2016-01-13 19:16:31 EST
Created attachment 1114619 [details]
[patch] Update to 5.10.0 (#1298402)
Comment 2 Upstream Release Monitoring 2016-01-13 19:23:50 EST
Scratch build completed http://koji.fedoraproject.org/koji/taskinfo?taskID=12539394
Comment 3 Upstream Release Monitoring 2016-01-18 01:41:39 EST
tjikkun's python-raven-5.10.0-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=711983
Comment 4 Upstream Release Monitoring 2016-01-21 19:19:23 EST
Latest upstream release: 5.10.1
Current version/release in rawhide: 5.10.0-1.fc24
URL: https://github.com/getsentry/raven-python

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 5 Upstream Release Monitoring 2016-01-21 19:19:31 EST
Created attachment 1117046 [details]
[patch] Update to 5.10.1 (#1298402)
Comment 6 Upstream Release Monitoring 2016-01-21 19:24:34 EST
Scratch build completed http://koji.fedoraproject.org/koji/taskinfo?taskID=12640119
Comment 7 Upstream Release Monitoring 2016-01-22 03:45:13 EST
tjikkun's python-raven-5.10.1-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=713034
Comment 8 Upstream Release Monitoring 2016-01-27 19:24:25 EST
Latest upstream release: 5.10.2
Current version/release in rawhide: 5.10.1-1.fc24
URL: https://github.com/getsentry/raven-python

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 9 Upstream Release Monitoring 2016-01-27 19:24:34 EST
Created attachment 1118945 [details]
[patch] Update to 5.10.2 (#1298402)
Comment 10 Upstream Release Monitoring 2016-01-27 19:35:49 EST
Scratch build completed http://koji.fedoraproject.org/koji/taskinfo?taskID=12705853
Comment 11 Upstream Release Monitoring 2016-01-28 03:13:49 EST
tjikkun's python-raven-5.10.2-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=714396
Comment 12 Fedora Update System 2016-01-28 03:25:29 EST
python-raven-5.10.2-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-536e3ccb2c
Comment 13 Fedora Update System 2016-01-28 03:25:29 EST
python-raven-5.10.2-1.el6 has been submitted as an update to Fedora EPEL 6. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-894c1d1031
Comment 14 Fedora Update System 2016-01-28 03:25:30 EST
python-raven-5.10.2-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-536e3ccb2c
Comment 15 Fedora Update System 2016-01-29 11:21:06 EST
python-raven-5.10.2-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-536e3ccb2c
Comment 16 Fedora Update System 2016-02-01 02:20:53 EST
python-raven-5.10.2-1.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-894c1d1031
Comment 17 Upstream Release Monitoring 2016-02-04 22:08:56 EST
releng's python-raven-5.10.2-3.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=729949
Comment 18 Fedora Update System 2016-04-01 13:54:09 EDT
python-raven-5.12.0-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-d426b0999d
Comment 19 Fedora Update System 2016-04-01 13:54:20 EDT
python-raven-5.12.0-1.el6 has been submitted as an update to Fedora EPEL 6. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-3756cf7f00
Comment 20 Sander Hoentjen 2016-04-01 13:57:32 EDT

*** This bug has been marked as a duplicate of bug 1313113 ***
Comment 21 Fedora Update System 2016-04-02 04:49:45 EDT
python-raven-5.12.0-1.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-3756cf7f00
Comment 22 Fedora Update System 2016-04-02 04:50:23 EDT
python-raven-5.12.0-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-d426b0999d
Comment 23 Fedora Update System 2016-04-18 03:28:28 EDT
python-raven-5.12.0-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.
Comment 24 Fedora Update System 2016-04-18 04:37:20 EDT
python-raven-5.12.0-1.el6 has been pushed to the Fedora EPEL 6 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.