Bug 1313113 - python-raven-5.12.0 is available
python-raven-5.12.0 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-raven (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Sander Hoentjen
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-29 19:18 EST by Upstream Release Monitoring
Modified: 2016-04-18 04:37 EDT (History)
1 user (show)

See Also:
Fixed In Version: python-raven-5.12.0-1.fc24 python-raven-5.12.0-1.el7 python-raven-5.12.0-1.el6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-17 19:44:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[patch] Update to 5.11.0 (#1313113) (1.01 KB, patch)
2016-02-29 19:19 EST, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 5.11.1 (#1313113) (1.01 KB, patch)
2016-03-07 19:21 EST, Upstream Release Monitoring
no flags Details | Diff
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (7.51 KB, patch)
2016-03-26 08:20 EDT, Upstream Release Monitoring
no flags Details | Diff
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (7.51 KB, patch)
2016-03-29 20:28 EDT, Upstream Release Monitoring
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2016-02-29 19:18:54 EST
Latest upstream release: 5.11.0
Current version/release in rawhide: 5.10.2-3.fc24
URL: https://github.com/getsentry/raven-python

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2016-02-29 19:19:03 EST
Created attachment 1131763 [details]
[patch] Update to 5.11.0 (#1313113)
Comment 2 Upstream Release Monitoring 2016-02-29 19:22:42 EST
Scratch build completed http://koji.fedoraproject.org/koji/taskinfo?taskID=13182418
Comment 3 Upstream Release Monitoring 2016-03-07 19:21:16 EST
Latest upstream release: 5.11.1
Current version/release in rawhide: 5.10.2-3.fc24
URL: https://github.com/getsentry/raven-python

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 4 Upstream Release Monitoring 2016-03-07 19:21:25 EST
Created attachment 1133967 [details]
[patch] Update to 5.11.1 (#1313113)
Comment 5 Upstream Release Monitoring 2016-03-07 19:26:56 EST
Scratch build completed http://koji.fedoraproject.org/koji/taskinfo?taskID=13265741
Comment 6 Upstream Release Monitoring 2016-03-26 08:19:53 EDT
Latest upstream release: 5.11.2
Current version/release in rawhide: 5.10.2-3.fc24
URL: https://github.com/getsentry/raven-python

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/8715/
Comment 7 Upstream Release Monitoring 2016-03-26 08:19:59 EDT
Patching or scratch build for python-raven and version 5.10.2 FAILED.
See for details
Comment 8 Upstream Release Monitoring 2016-03-26 08:20:01 EDT
Created attachment 1140592 [details]
Rebase-helper rebase-helper-debug.log log file.
 See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.
Comment 9 Upstream Release Monitoring 2016-03-26 08:20:02 EDT
Patches were not touched. All were applied properly
Comment 10 Upstream Release Monitoring 2016-03-27 06:22:36 EDT
tjikkun's python-raven-5.11.2-1.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=749154
Comment 11 Upstream Release Monitoring 2016-03-29 20:28:49 EDT
Latest upstream release: 5.12.0
Current version/release in rawhide: 5.11.2-1.fc25
URL: https://github.com/getsentry/raven-python

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/8715/
Comment 12 Upstream Release Monitoring 2016-03-29 20:28:57 EDT
Patching or scratch build for python-raven and version 5.11.2 FAILED.
See for details
Comment 13 Upstream Release Monitoring 2016-03-29 20:28:58 EDT
Created attachment 1141507 [details]
Rebase-helper rebase-helper-debug.log log file.
 See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.
Comment 14 Upstream Release Monitoring 2016-03-29 20:28:59 EDT
Patches were not touched. All were applied properly
Comment 15 Upstream Release Monitoring 2016-03-30 03:52:09 EDT
tjikkun's python-raven-5.12.0-1.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=749814
Comment 16 Fedora Update System 2016-04-01 13:54:05 EDT
python-raven-5.12.0-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-d426b0999d
Comment 17 Fedora Update System 2016-04-01 13:54:17 EDT
python-raven-5.12.0-1.el6 has been submitted as an update to Fedora EPEL 6. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-3756cf7f00
Comment 18 Fedora Update System 2016-04-01 13:55:11 EDT
python-raven-5.12.0-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-ea678949b0
Comment 19 Sander Hoentjen 2016-04-01 13:57:32 EDT
*** Bug 1298402 has been marked as a duplicate of this bug. ***
Comment 20 Fedora Update System 2016-04-02 01:24:24 EDT
python-raven-5.12.0-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-ea678949b0
Comment 21 Fedora Update System 2016-04-02 04:49:43 EDT
python-raven-5.12.0-1.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-3756cf7f00
Comment 22 Fedora Update System 2016-04-02 04:50:21 EDT
python-raven-5.12.0-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-d426b0999d
Comment 23 Fedora Update System 2016-04-17 19:44:00 EDT
python-raven-5.12.0-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.
Comment 24 Fedora Update System 2016-04-18 03:28:26 EDT
python-raven-5.12.0-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.
Comment 25 Fedora Update System 2016-04-18 04:37:18 EDT
python-raven-5.12.0-1.el6 has been pushed to the Fedora EPEL 6 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.