Bug 1298547 - file-roller displays my home directory in any zip file I open
file-roller displays my home directory in any zip file I open
Status: CLOSED DUPLICATE of bug 1284665
Product: Fedora
Classification: Fedora
Component: file-roller (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-14 07:15 EST by biltong
Modified: 2016-03-07 05:24 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-07 05:24:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description biltong 2016-01-14 07:15:25 EST
Description of problem:
When I open a zipfile from /home/user/Downloads/example.zip, file-roller shows the home directory, and the user and Downloads directories, and then the example.zip file as if it exists inside the zip file!!

Very confusing.

Version-Release number of selected component (if applicable):
file-roller-3.16.4-1.fc23.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Tommy He 2016-03-04 01:52:54 EST
Very likely a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1284665
Comment 2 biltong 2016-03-07 05:24:26 EST

*** This bug has been marked as a duplicate of bug 1284665 ***

Note You need to log in before you can comment on or make changes to this bug.