Bug 1298550 - Allow modifying ICMP type and code
Allow modifying ICMP type and code
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: openvswitch (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
high Severity medium
: ---
: 8.0 (Liberty)
Assigned To: Nir Yechiel
Ofer Blaut
: Triaged, ZStream
: 1261950 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-14 07:20 EST by Josh Hershberg
Modified: 2017-07-09 06:28 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-09 06:28:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh Hershberg 2016-01-14 07:20:33 EST
Description of problem:
Need to backport to OVS 2.4 the following fix
https://github.com/openvswitch/ovs/commit/f6ecf944a985f2b87053719d54c7218016e1ad01

We need this in order to resolve a bug in opendaylight:
https://bugs.opendaylight.org/show_bug.cgi?id=4132

This fix is required for tempest tests to pass.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 Flavio Leitner 2016-01-21 12:48:07 EST
Test packages are ready and available at:
https://brewweb.devel.redhat.com/taskinfo?taskID=10378081

Please test and provide feedback if that resolves the issue.
Thanks
fbl
Comment 4 Josh Hershberg 2016-01-25 12:33:47 EST
(In reply to Flavio Leitner from comment #3)
> Test packages are ready and available at:
> https://brewweb.devel.redhat.com/taskinfo?taskID=10378081
> 
> Please test and provide feedback if that resolves the issue.
> Thanks
> fbl

Tested and validated. Everything worked as it should.
Comment 9 Flavio Leitner 2016-05-13 18:31:06 EDT
*** Bug 1261950 has been marked as a duplicate of this bug. ***
Comment 10 Assaf Muller 2017-07-07 16:01:42 EDT
Nir, since we already have OVS 2.5 and RHEL 7.3, can we consider this bug fixed?
Comment 11 Nir Yechiel 2017-07-09 06:28:22 EDT
(In reply to Assaf Muller from comment #10)
> Nir, since we already have OVS 2.5 and RHEL 7.3, can we consider this bug
> fixed?

Yes.

Note You need to log in before you can comment on or make changes to this bug.