Bug 1298582 - dialog element "tag control" does not display when used in a custom dialog
dialog element "tag control" does not display when used in a custom dialog
Status: CLOSED DUPLICATE of bug 1282949
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
All All
unspecified Severity urgent
: GA
: 5.6.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-14 08:32 EST by Felix Dewaleyne
Modified: 2016-01-14 10:13 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-14 10:13:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Felix Dewaleyne 2016-01-14 08:32:52 EST
Description of problem:
the dialog element "tag control" does not display when used in a custom dialog

Version-Release number of selected component (if applicable):
5.5.0.13

How reproducible:
all the time

Steps to Reproduce:
1. create a dialog and include the element "tag control" using a category provided out of the box
2. create a catalog and catalog item to provision using that dialog
3.

Actual results:
the tag control element is not displayed

Expected results:
the tag control element is displayed

Additional info:
initial search by the consultant on site ended in the css and suggests a change in  the /var/www/miq/vmdb/public/assets/application-5314053c972cb5a4c81a072c6a59c636a35ad78f9dd9d0bba5b8aab5b47a14ae.css file on the appliance (removing select.selectpicker{display:none !important} ) - edited from chrome.
Comment 4 Greg McCullough 2016-01-14 10:13:31 EST

*** This bug has been marked as a duplicate of bug 1282949 ***

Note You need to log in before you can comment on or make changes to this bug.