Bug 1298595 - kernel panic with kernel 4.3.3
kernel panic with kernel 4.3.3
Status: CLOSED DUPLICATE of bug 1296820
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-14 09:07 EST by Hetz Ben Hamo
Modified: 2016-01-14 20:10 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-14 20:10:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hetz Ben Hamo 2016-01-14 09:07:35 EST
I'm using Fedora 23 (KDE Spin) on a Lenovo Ideapad S510P. This machine has both the intel graphics and nVidia 820M chip although I don't use the nVidia chip nor did I install anything to enable it (Bumblebee etc..)

With kernel 4.2.3-300 (the one that is shipped with F23) everything works fine. However, after doing an update, the kernel that is being additionally installed (4.3.3-300) - my machine boots, shows the Fedora logo being "filled" and then the machine is crashing, showing something which is related to nvkm.

I tried blacklisting the nouveau but it doesn't affect anything.

The only thing that I see on /var/log/messages related to this issue is:

Jan 14 14:39:28 localhost kernel: BUG: unable to handle kernel NULL pointer dereference at           (null)
Jan 14 14:39:28 localhost kernel: IP: [<ffffffffa02ca3e5>] nvkm_pmu_pgob+0x5/0x20 [nouveau]
Jan 14 14:39:28 localhost kernel: PGD 41a768067 PUD 4129fc067 PMD 0
Jan 14 14:39:28 localhost kernel: Oops: 0000 [#1] SMP

If there's any additional info needed, I'll be happy to provide it (/var/log/messages doesn't have the full panic so at best I can take a snapshot with my smartphone).

Thanks
Comment 1 Josh Boyer 2016-01-14 20:10:08 EST
This looks like a duplicate of 1296820

*** This bug has been marked as a duplicate of bug 1296820 ***

Note You need to log in before you can comment on or make changes to this bug.