This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1298608 - RHEL OSP Director must be configured with nova-event-callback by default
RHEL OSP Director must be configured with nova-event-callback by default
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
urgent Severity urgent
: ga
: 8.0 (Liberty)
Assigned To: Jiri Stransky
Itzik Brown
: Triaged
Depends On: 1264740
Blocks: 1273409
  Show dependency treegraph
 
Reported: 2016-01-14 09:49 EST by Itzik Brown
Modified: 2016-04-07 17:45 EDT (History)
20 users (show)

See Also:
Fixed In Version: openstack-tripleo-heat-templates-0.8.11-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1264740
Environment:
Last Closed: 2016-04-07 17:45:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 225962 None None None 2016-01-14 09:49 EST
OpenStack gerrit 234325 None None None 2016-01-14 09:49 EST

  None (edit)
Comment 1 Mike Burns 2016-01-14 13:07:22 EST
What is the purpose of this bug?  the previous bug was closed and then cloned to this with no additional information
Comment 2 Itzik Brown 2016-01-14 13:38:46 EST
The previous one was for version 7. 
This one is for Liberty.
Comment 6 Hugh Brock 2016-02-07 09:27:25 EST
Mike Burns, if this has been backported to stable and moved to 8.0 in a rebase, could you move the bug to on_qa-testonly please? If not, is it on the list of backports we need to handle?
Comment 8 Itzik Brown 2016-03-06 03:52:02 EST
Checked with openstack-tripleo-heat-templates-0.8.8-2.el7ost.noarch:

neutron.conf is missing 

nova_admin_tenant_id = 
nova_admin_password = 
nova_admin_username = 

Seems like Neutron server notifications is not included in the overcloud controller manifest.
Comment 11 Itzik Brown 2016-03-27 02:29:42 EDT
Checked with 
openstack-tripleo-heat-templates-0.8.12-2.el7ost.noarch
Comment 13 errata-xmlrpc 2016-04-07 17:45:41 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0604.html

Note You need to log in before you can comment on or make changes to this bug.