Bug 1298685 - UI: Form buttons are not visible on Automate/Simulation screen
UI: Form buttons are not visible on Automate/Simulation screen
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.6.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.2
Assigned To: Dávid Halász
Nandini Chandra
: ZStream
Depends On: 1297030
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-14 12:58 EST by Chris Pelland
Modified: 2016-02-10 10:35 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1297030
Environment:
Last Closed: 2016-02-10 10:35:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0159 normal SHIPPED_LIVE CFME 5.5.2 bug fixes and enhancement update 2016-02-10 15:19:02 EST

  None (edit)
Comment 1 CFME Bot 2016-01-15 11:30:11 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=304a079eac8e7747b59c8a9fb503f9fc6dd0dade

commit 304a079eac8e7747b59c8a9fb503f9fc6dd0dade
Author:     Dávid Halász <dhalasz@redhat.com>
AuthorDate: Thu Jan 14 11:37:54 2016 +0100
Commit:     Dávid Halász <dhalasz@redhat.com>
CommitDate: Fri Jan 15 16:01:42 2016 +0100

    Add .scrollable class to left_div on automate/simulation
    
    Clean cherrypick from: https://github.com/ManageIQ/manageiq/pull/6179
    https://bugzilla.redhat.com/show_bug.cgi?id=1298685
    (cherry picked from commit 7f7ac4ee10143998fc324dbe0d7887c37bd92990)

 app/views/miq_ae_tools/_resolve_form.html.haml | 2 ++
 1 file changed, 2 insertions(+)
Comment 3 Nandini Chandra 2016-01-25 13:24:17 EST
Verified in 5.5.2.

Verified the following:
1) Form buttons are visible without going into Full Screen mode.
2)After the first Submit, all the Form buttons are visible.
Comment 4 errata-xmlrpc 2016-02-10 10:35:02 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.