This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1298689 - VMware VM folder containing '/' is incorrectly displayed
VMware VM folder containing '/' is incorrectly displayed
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.2
Assigned To: Harpreet Kataria
Taras Lehinevych
: ZStream
Depends On: 1282606
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-14 13:05 EST by Chris Pelland
Modified: 2016-02-10 10:35 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1282606
Environment:
Last Closed: 2016-02-10 10:35:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 CFME Bot 2016-01-14 18:33:14 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=d8a21464e9573bc7c991bba2696c30196d577377

commit d8a21464e9573bc7c991bba2696c30196d577377
Merge: 6d50210 2775645
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Thu Jan 14 18:23:12 2016 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Thu Jan 14 18:23:12 2016 -0500

    Merge branch '55z_pr_6140' into '5.5.z'
    
    unescape special characters in tree test/tooltip & right cell headers.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1282606
    https://bugzilla.redhat.com/show_bug.cgi?id=1298689
    (cherry picked from commit 3ae6578)
    
    @dclarizi please review, this is a clean cherry-pick for https://github.com/ManageIQ/manageiq/pull/6140
    
    See merge request !716

 app/presenters/explorer_presenter.rb      |  2 +-
 app/presenters/tree_node_builder.rb       |  4 ++--
 app/views/layouts/_content.html.haml      |  2 +-
 spec/presenters/tree_node_builder_spec.rb | 30 ++++++++++++++++++++++++------
 4 files changed, 28 insertions(+), 10 deletions(-)
Comment 3 CFME Bot 2016-01-14 18:33:23 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=27756456f4ecadf925546a128351360b2df85f56

commit 27756456f4ecadf925546a128351360b2df85f56
Author:     Harpreet Kataria <hkataria@redhat.com>
AuthorDate: Mon Jan 11 17:04:47 2016 -0500
Commit:     Harpreet Kataria <hkataria@redhat.com>
CommitDate: Thu Jan 14 13:12:15 2016 -0500

    unescape special characters in tree test/tooltip & right cell headers.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1282606
    https://bugzilla.redhat.com/show_bug.cgi?id=1298689
    (cherry picked from commit 3ae6578)

 app/presenters/explorer_presenter.rb      |  2 +-
 app/presenters/tree_node_builder.rb       |  4 ++--
 app/views/layouts/_content.html.haml      |  2 +-
 spec/presenters/tree_node_builder_spec.rb | 30 ++++++++++++++++++++++++------
 4 files changed, 28 insertions(+), 10 deletions(-)
Comment 5 Taras Lehinevych 2016-01-25 08:49:58 EST
Verified fixed in version 5.5.2.2
Comment 6 errata-xmlrpc 2016-02-10 10:35:07 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.