Bug 1298703 - Unable to See/Access “My Services” after a Provisioning Event.
Unable to See/Access “My Services” after a Provisioning Event.
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.6
Assigned To: Gregg Tanzillo
Shveta
service:catalog
: ZStream
: 1299493 (view as bug list)
Depends On: 1297539 1299493
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-14 13:35 EST by John Prause
Modified: 2016-10-10 10:28 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1297539
Environment:
Last Closed: 2016-10-10 10:28:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 John Prause 2016-01-18 09:00:40 EST
*** Bug 1299493 has been marked as a duplicate of this bug. ***
Comment 2 Joe Vlcek 2016-06-03 18:41:22 EDT
Keenan,

Is the PR [1] that address the upstream clone of this bug in 5.5.z?
If so then this BZ should be moved to post.

see: https://bugzilla.redhat.com/show_bug.cgi?id=1297539#c5

[1] https://github.com/ManageIQ/manageiq/pull/6209
Comment 3 Joe Vlcek 2016-06-03 18:41:23 EDT
Keenan,

Is the PR [1] that address the upstream clone of this bug in 5.5.z?
If so then this BZ should be moved to post.

see: https://bugzilla.redhat.com/show_bug.cgi?id=1297539#c5

[1] https://github.com/ManageIQ/manageiq/pull/6209
Comment 4 Keenan Brock 2016-07-20 11:52:09 EDT
Hard to know if this is the same as https://bugzilla.redhat.com/show_bug.cgi?id=1297539

It looks very similar.
I'm guessing that not properly setting tags/group(tenant) is the number one reason for stuff like this to disappear.

And Jeff even said this is what was happening in the PR.
I can vouch that the ownership doesn't get set until later in the discovery process. Not that long of a lag, but a bit.



I'd venture to say this need not be resolved in 5.5
Also, if this were indeed still broken, many people would be complaining about it.
I think this can be closed.
And I think it has been fixed per the PR you mentioned.

Note You need to log in before you can comment on or make changes to this bug.