Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 1298706 - UI: VM Explorers - link to clear applied filter is missing from title after applying filters on all VM explorers
UI: VM Explorers - link to clear applied filter is missing from title after a...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.2
Assigned To: Dávid Halász
Jeff Teehan
: ZStream
Depends On: 1298369
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-14 13:39 EST by John Prause
Modified: 2016-02-10 10:35 EST (History)
9 users (show)

See Also:
Fixed In Version: 5.5.2.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1298369
Environment:
Last Closed: 2016-02-10 10:35:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0159 normal SHIPPED_LIVE CFME 5.5.2 bug fixes and enhancement update 2016-02-10 15:19:02 EST

  None (edit)
Comment 1 CFME Bot 2016-01-22 13:18:19 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=f2fcff8a531b31eb51dd37c27cb5fd5e56e93d3e

commit f2fcff8a531b31eb51dd37c27cb5fd5e56e93d3e
Author:     Dávid Halász <dhalasz@redhat.com>
AuthorDate: Wed Jan 20 09:01:25 2016 +0100
Commit:     Dávid Halász <dhalasz@redhat.com>
CommitDate: Fri Jan 22 08:33:06 2016 +0100

    Fixed visibility of the filter clearing link
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1298706
    Clean cherrypick from: https://github.com/ManageIQ/manageiq/pull/6216
    (cherry picked from commit bfad3ef54ede5b33ef86e6d87d0292599680ddef)

 app/presenters/explorer_presenter.rb | 2 +-
 app/views/layouts/_content.html.haml | 3 ++-
 2 files changed, 3 insertions(+), 2 deletions(-)
Comment 2 CFME Bot 2016-01-22 13:18:33 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=9ba1b847479180606330557c5effef77dd2fa1c6

commit 9ba1b847479180606330557c5effef77dd2fa1c6
Merge: 5610193 f2fcff8
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Fri Jan 22 13:07:53 2016 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Fri Jan 22 13:07:53 2016 -0500

    Merge branch 'bz-1298706' into '5.5.z'
    
    Fixed visibility of the filter clearing link
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1298706
    Clean cherrypick from: https://github.com/ManageIQ/manageiq/pull/6216
    (cherry picked from commit bfad3ef54ede5b33ef86e6d87d0292599680ddef)
    
    See merge request !742

 app/presenters/explorer_presenter.rb | 2 +-
 app/views/layouts/_content.html.haml | 3 ++-
 2 files changed, 3 insertions(+), 2 deletions(-)
Comment 4 Jeff Teehan 2016-02-02 11:54:25 EST
It wasn't in 5.5.2.2, but was clear as day in 5.5.2.4 and worked properly.

Used 5.5.2.4 on https://10.16.7.14/vm_infra/explorer

Moving to Verified.
Comment 5 errata-xmlrpc 2016-02-10 10:35:11 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.