Bug 1298885 - kernel 4.3.3 crashing when using Xorg
kernel 4.3.3 crashing when using Xorg
Status: CLOSED DUPLICATE of bug 1296820
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-15 06:10 EST by Erwan GEORGET
Modified: 2016-01-20 17:10 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-15 13:59:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg log (11.07 KB, text/plain)
2016-01-15 06:10 EST, Erwan GEORGET
no flags Details
Screenshot after crash (157.58 KB, image/jpeg)
2016-01-15 13:36 EST, Roman Spirgi
no flags Details

  None (edit)
Description Erwan GEORGET 2016-01-15 06:10:34 EST
Created attachment 1115101 [details]
Xorg log

Description of problem:

After updating to latest kernel, I'm unable to log in using the the Gnome default session (using Xorg). Wayland work fine. 

When using "startx", system seem to go into a kernel panic, seemly caused by Nouveau.

Version-Release number of selected component (if applicable):

4.3.3-300.fc23

How reproducible:

100%


Steps to Reproduce:

1. Boot with said kernel
2. Log using any Xorg based session

Actual results:

System will hang (with something looking like a kernel panic when using command-line).

Expected results:

Gnome desktop show.

Additional info:

I'm on an Optimus enabled laptop (Core i7-4500U + nVidia GTX 820M)
Comment 1 Josh Boyer 2016-01-15 09:28:58 EST
Please provide the contents of dmesg and/or a picture of the backtrace on the screen when this happens.
Comment 2 Roman Spirgi 2016-01-15 13:36 EST
Created attachment 1115239 [details]
Screenshot after crash

Same on a Samsung laptop, model 700Z3C, i5 3210M, GT 630M.
Don't know if attachment is of use, screen after sysrq -e
Comment 3 Josh Boyer 2016-01-15 13:59:08 EST
This is most likely a duplicate of bug 1296820

*** This bug has been marked as a duplicate of bug 1296820 ***
Comment 4 Erwan GEORGET 2016-01-20 17:10:02 EST
Same error as Roman Spirgi.

Note You need to log in before you can comment on or make changes to this bug.