Bug 1299094 - Fix NetApp clone from Glance failure
Fix NetApp clone from Glance failure
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 7.0 (Kilo)
Assigned To: Eric Harney
lkuchlan
: TestOnly, ZStream
Depends On: 1304540
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-15 17:39 EST by Eric Harney
Modified: 2016-04-26 11:30 EDT (History)
4 users (show)

See Also:
Fixed In Version: openstack-cinder-2015.1.3-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-26 11:30:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 225185 None None None 2016-01-15 17:39 EST

  None (edit)
Description Eric Harney 2016-01-15 17:39:56 EST
We backported this fix for OSP6, but the problem is still exposed in OSP7 since the fix has not been released upstream.

https://review.openstack.org/#/c/225185/
Comment 1 Tom Barron 2016-02-03 17:59:56 EST
Looks like stable/kilo 2015.1.3, which includes this fix, has now been cut upstream.

a92cba8 (HEAD -> stable/kilo, origin/stable/kilo, gerrit/stable/kilo) Bump stable/kilo next version to 2015.1.4
7c05ae7 (tag: 2015.1.3) Updated from global requirements
7cce871 NetApp volume/snapshot delete performance fix
...

c628679 Merge "Fix NetApp clone from glance failure" into stable/kilo
...
Comment 2 nlevinki 2016-04-14 07:49:06 EDT
We don't have the equipment to verify this ticket.
Talked to dev and they said it was verified by customer
Acoording to it moving this ticket to verify
Comment 4 errata-xmlrpc 2016-04-26 11:30:01 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0688.html

Note You need to log in before you can comment on or make changes to this bug.