Bug 1299415 - Update the dist git repo to keep upstream package name
Update the dist git repo to keep upstream package name
Status: CLOSED DUPLICATE of bug 1299414
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-dwh (Show other bugs)
4.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ovirt-4.0.0-alpha
: 4.0.0
Assigned To: Shirly Radco
Pavel Stehlik
:
Depends On:
Blocks: 1251129
  Show dependency treegraph
 
Reported: 2016-01-18 05:27 EST by Shirly Radco
Modified: 2016-01-22 09:23 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-22 09:23:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Metrics
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shirly Radco 2016-01-18 05:27:51 EST
Description of problem:

According to Bug 1251129 - [RFE] Drop renaming of ovirt prefixed packages to rhevm prefixed packages
We need to keep ovirt prefix in dowsntream package.

Example for change in downstream spec file
name: ovirt-engine-dwh
version: 4.0.0
provides: rhevm-dwh = 4.0.0
obsoletes: rhevm-dwh < 4.0
Comment 1 Michal Skrivanek 2016-01-22 09:23:09 EST

*** This bug has been marked as a duplicate of bug 1299414 ***

Note You need to log in before you can comment on or make changes to this bug.