Bug 1299477 - Deleting stack can fail persistently due to missing user
Deleting stack can fail persistently due to missing user
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-heat (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity high
: ga
: 8.0 (Liberty)
Assigned To: Zane Bitter
Amit Ugol
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-18 08:10 EST by Amit Ugol
Modified: 2016-04-26 15:50 EDT (History)
7 users (show)

See Also:
Fixed In Version: openstack-heat-5.0.1-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1286118
Environment:
Last Closed: 2016-04-07 17:23:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amit Ugol 2016-01-18 08:10:30 EST
This is a clone of https://bugzilla.redhat.com/show_bug.cgi?id=1286118 for rhos8.
The fix seems to be missing here.
Comment 1 Zane Bitter 2016-01-18 09:12:46 EST
This fix is in upstream stable/liberty and, if not backported sooner, will be picked up in the next rebase (which is due this week).
Comment 4 errata-xmlrpc 2016-04-07 17:23:33 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.