Bug 1299486 - Clone VM not working with 3.5 cluster and 3.5DC in 3.6 engine
Clone VM not working with 3.5 cluster and 3.5DC in 3.6 engine
Status: CLOSED DUPLICATE of bug 1279524
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity urgent (vote)
: ovirt-3.6.5
: ---
Assigned To: bugs@ovirt.org
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-18 08:45 EST by movciari
Modified: 2016-01-25 07:47 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-25 07:47:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
michal.skrivanek: ovirt‑3.6.z?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
tail of log when trying to clone VM (3.40 KB, text/plain)
2016-01-25 06:09 EST, movciari
no flags Details

  None (edit)
Description movciari 2016-01-18 08:45:05 EST
Description of problem:
when i try to clone a VM in 3.5 cluster in 3.5 datacenter on 3.6 engine, an error dialog pops up, saying:
Cannot add VM. In this cluster version only one graphics is supported

Version-Release number of selected component (if applicable):
3.6.2.5-0.1

How reproducible:


Steps to Reproduce:
1. have 3.6 engine with 3.5 datacenter and 3.5 cluster with VM in that cluster
2. clone VM

Actual results:
error popup

Expected results:
should clone

Additional info:
Comment 2 movciari 2016-01-25 06:09 EST
Created attachment 1117913 [details]
tail of log when trying to clone VM
Comment 3 Michal Skrivanek 2016-01-25 06:22:50 EST
need all the logs;)

is this for new VMs created in 3.6 or old VMs from the old setup. Does the original console matter? (please verify which one it is both in VM subtab and also check the new VM Devices subtab which should contain the actual graphics device info)
Comment 6 movciari 2016-01-25 06:51:25 EST
just realized the VM which can't be clone has console set to "SPICE + VNC" according to webadmin
Comment 7 movciari 2016-01-25 06:52:51 EST
also in VM devices i see both spice and vnc for that VM
Comment 8 Michal Skrivanek 2016-01-25 07:47:08 EST
Thanks for confirmation.
fixed by https://gerrit.ovirt.org/#/c/48855 (part of bug 1279524)

*** This bug has been marked as a duplicate of bug 1279524 ***

Note You need to log in before you can comment on or make changes to this bug.