Bug 1299589 - blkid doesn't output PART_ENTRY_DISK for a partition on the dm device with sun label
blkid doesn't output PART_ENTRY_DISK for a partition on the dm device with su...
Status: CLOSED DUPLICATE of bug 1251250
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: util-linux (Show other bugs)
7.1
All Linux
medium Severity medium
: rc
: ---
Assigned To: Karel Zak
qe-baseos-daemons
:
Depends On: 1241774
Blocks: 1251250
  Show dependency treegraph
 
Reported: 2016-01-18 12:12 EST by Ben Marzinski
Modified: 2016-02-23 10:03 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1241774
Environment:
Last Closed: 2016-01-18 12:14:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Ben Marzinski 2016-01-18 12:14:59 EST
Nevermind.  The blkid part was handled in Bug 1251250

*** This bug has been marked as a duplicate of bug 1251250 ***

Note You need to log in before you can comment on or make changes to this bug.