Bug 12996 - beta2 gui install fails under vmware
Summary: beta2 gui install fails under vmware
Status: CLOSED DUPLICATE of bug 12042
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-24 19:46 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-24 19:46:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-06-24 19:46:44 UTC
Using vmware 2.0.1 running on a 6.2 system with 2.2.16-3 kernel.

Attempted to do a gui install of winston beta2.  The install fails with the
following:

Unknown card, falling back to VGA16
Traceback (innermost last):
  File "/usr/bin/anaconda", line 256, in ?
     result = xserver.startX ()
  File "/usr/lib/anaconda/xserver.py". line 84, in startX
      if not os.access (serverPath, os.X_OK):
TypeError: argument 1: expected string, None found
Install exited abnormally.

It appears that nothing is fixed from beta1.  I thought I reported this
under beta1 but could not find it so I am entering it again.

Gene

Comment 1 Gene Czarcinski 2000-06-24 19:52:03 UTC
Found previous report.  Make this as dup.

*** This bug has been marked as a duplicate of 12042 ***


Note You need to log in before you can comment on or make changes to this bug.