Bug 12042 - gui install fails on vmware
Summary: gui install fails on vmware
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
: 12996 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-10 10:27 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-24 19:52:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-06-10 10:27:17 UTC
Trying the gui install on vmware (current production vmware 2.0-476 running
on RHL 6.2), the install fails --


running /sbin/loader
Probing for mouse type...
Unknown card.  falling back to VGA16
Traceback (innermost last):
  File "/usr/bin/anaconda", line 250, in ?
    result = xserver.startX ()
  File "/usr/lib/anaconda/xserver.py", line 38, in startX 
    if not os.access (serverPath, os.X_OK):
TypeError: argument 1: expected string, None found
install exited abnormally

Comment 1 Stephen Rasku 2000-06-10 16:43:08 UTC

*** This bug has been marked as a duplicate of 12041 ***

Comment 2 Gene Czarcinski 2000-06-24 19:50:02 UTC
Occurs on beta2 also.

Comment 3 Gene Czarcinski 2000-06-24 19:52:01 UTC
*** Bug 12996 has been marked as a duplicate of this bug. ***

Comment 4 Michael Fulbright 2000-07-27 17:57:46 UTC
vmware is not a supported platform.


Note You need to log in before you can comment on or make changes to this bug.