Bug 1299836 - Missing Ceph configuration options
Missing Ceph configuration options
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet-nova (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: beta
: 10.0 (Newton)
Assigned To: Giulio Fidente
Yogev Rabl
: Triaged
Depends On: 1279554
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-19 06:20 EST by Giulio Fidente
Modified: 2016-12-14 10:20 EST (History)
12 users (show)

See Also:
Fixed In Version: openstack-puppet-modules-8.0.0-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1279554
Environment:
Last Closed: 2016-12-14 10:20:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 269558 None None None 2016-01-19 06:20 EST

  None (edit)
Comment 8 Giulio Fidente 2016-08-03 11:21:17 EDT
The BZ this depends on is targeted for the OSP10 release, retargeting this one too.
Comment 11 Yogev Rabl 2016-09-26 09:20:51 EDT
verified on openstack-puppet-modules-9.0.0-0.20160802183056.8c758d6.el7ost.noarch
Comment 13 errata-xmlrpc 2016-12-14 10:20:56 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2948.html

Note You need to log in before you can comment on or make changes to this bug.