Bug 1299848 - New Service Catalog item form is broken if type is Orchestration
New Service Catalog item form is broken if type is Orchestration
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity unspecified
: GA
: 5.6.0
Assigned To: Eric Winchell
Taras Lehinevych
ui:service:orchestration
:
: 1300043 (view as bug list)
Depends On:
Blocks: 1300037
  Show dependency treegraph
 
Reported: 2016-01-19 06:59 EST by Vadim Rutkovsky
Modified: 2016-08-02 21:33 EDT (History)
10 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1300037 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:31:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (37.62 KB, image/png)
2016-01-19 06:59 EST, Vadim Rutkovsky
no flags Details

  None (edit)
Description Vadim Rutkovsky 2016-01-19 06:59:48 EST
Created attachment 1116160 [details]
Screenshot

Description of problem:
New Service Catalog item form has insufficient space for Orchestration Template field

Version-Release number of selected component (if applicable):
5.5.2.1

How reproducible:
Always, both in Firefox and Chrome

Steps to Reproduce:
1. Go to Services -> Catalogs -> Catalog Items
2. Add a new Catalog Item, select Catalog Item Type = Orchestration

Actual results:
Catalog Item form is broken, see screenshot

Expected results:
Catalog Item form is displayed correctly

Additional info:
Comment 1 Dan Clarizio 2016-01-19 15:06:57 EST
*** Bug 1300043 has been marked as a duplicate of this bug. ***
Comment 3 CFME Bot 2016-01-25 18:31:08 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/46c479153867c187021e78939596947061122dae

commit 46c479153867c187021e78939596947061122dae
Author:     Eric Winchell <ewinchel@redhat.com>
AuthorDate: Mon Jan 25 16:25:12 2016 -0500
Commit:     Eric Winchell <ewinchel@redhat.com>
CommitDate: Mon Jan 25 16:25:12 2016 -0500

    fix catalog item form formatting bug
    https://bugzilla.redhat.com/show_bug.cgi?id=1299848

 app/views/catalog/_form_basic_info.html.haml | 40 ++++++++++++++--------------
 1 file changed, 20 insertions(+), 20 deletions(-)
Comment 4 CFME Bot 2016-02-10 14:01:01 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=c6ae7d6474072f31e75c2caa293e14f4b19d7a77

commit c6ae7d6474072f31e75c2caa293e14f4b19d7a77
Author:     Eric Winchell <ewinchel@redhat.com>
AuthorDate: Mon Jan 25 16:25:12 2016 -0500
Commit:     Eric Winchell <ewinchel@redhat.com>
CommitDate: Tue Feb 9 15:14:17 2016 -0500

    fix catalog item form formatting bug
    https://bugzilla.redhat.com/show_bug.cgi?id=1299848

 app/views/catalog/_form_basic_info.html.haml | 40 ++++++++++++++--------------
 1 file changed, 20 insertions(+), 20 deletions(-)
Comment 5 CFME Bot 2016-02-10 14:01:55 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=d725dbd21c9b65873ff319816bb0194495ed3bd1

commit d725dbd21c9b65873ff319816bb0194495ed3bd1
Merge: a984dda c6ae7d6
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Wed Feb 10 13:45:03 2016 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Wed Feb 10 13:45:03 2016 -0500

    Merge branch '1300037' into '5.5.z'
    
    fix catalog item form formatting bug
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1299848
    
    clean cherrypick of: https://github.com/ManageIQ/manageiq/pull/6333
    
    See merge request !751

 app/views/catalog/_form_basic_info.html.haml | 40 ++++++++++++++--------------
 1 file changed, 20 insertions(+), 20 deletions(-)
Comment 6 Taras Lehinevych 2016-04-01 08:23:10 EDT
Verified in 5.6.0.0-pre-nightly.20160314092659_b94dbf2
Comment 8 errata-xmlrpc 2016-06-29 11:31:20 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.