Bug 1300043 - Catalog Item : Orchestration template dropdown is not alligned with other fields in UI
Catalog Item : Orchestration template dropdown is not alligned with other fie...
Status: CLOSED DUPLICATE of bug 1299848
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity medium
: GA
: 5.6.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-19 14:57 EST by Shveta
Modified: 2016-01-19 15:06 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-19 15:06:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
err (87.70 KB, image/png)
2016-01-19 14:57 EST, Shveta
no flags Details

  None (edit)
Description Shveta 2016-01-19 14:57:00 EST
Created attachment 1116347 [details]
err

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Create a catalog item for type  "orchestration"
2.Orchestration template dropdown is mis aligned as shown in screenshot
3.

Actual results:


Expected results:


Additional info:
5.5.2.1.20160114044944_395c086
Comment 1 Dan Clarizio 2016-01-19 15:06:57 EST

*** This bug has been marked as a duplicate of bug 1299848 ***

Note You need to log in before you can comment on or make changes to this bug.