Bug 129985 - conflicts with file-roller-2.7.3-2
conflicts with file-roller-2.7.3-2
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eog (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
: 130025 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-16 07:25 EDT by Kaj J. Niemi
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-16 20:44:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kaj J. Niemi 2004-08-16 07:25:52 EDT
Description of problem:
eog-2.7.0-2 conflicts with file-roller-2.7.3-2

% rpm -Fvh *.rpm
Preparing...               
########################################### [100%]
        file /usr/share/applications/mimeinfo.cache from install of
eog-2.7.0-2 conflicts with file from package file-roller-2.7.3-2

I guess one of them needs to drop meminfo.cache from the file list.

Thanks :)
Comment 1 Christopher Aillon 2004-08-16 13:21:51 EDT
*** Bug 130025 has been marked as a duplicate of this bug. ***
Comment 2 Christopher Aillon 2004-08-16 20:44:17 EDT
Fixed in eog-2.7.0-3 and file-roller-2.7.3-3 which will be available
tomorrow.

Note You need to log in before you can comment on or make changes to this bug.