Bug 1299935 - khelpcenter-1:5.5.3-1.fc23.x86_64 conflicts with file from package kde-l10n-ca-15.08.3-1.fc23.noarch
khelpcenter-1:5.5.3-1.fc23.x86_64 conflicts with file from package kde-l10n-c...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: khelpcenter (Show other bugs)
23
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: KDE SIG
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-19 10:07 EST by Edgar Hoch
Modified: 2016-01-19 18:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-19 18:28:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Edgar Hoch 2016-01-19 10:07:22 EST
Description of problem:

dnf update on Fedora 23 does not work anymore because it stops with the following error:

Error: Transaction check error:
  file /usr/share/doc/HTML/ca/fundamentals/index.cache.bz2 from install of khelpcenter-1:5.5.3-1.fc23.x86_64 conflicts with file from package kde-l10n-ca-15.08.3-1.fc23.noarch
  file /usr/share/doc/HTML/ca/onlinehelp/index.cache.bz2 from install of khelpcenter-1:5.5.3-1.fc23.x86_64 conflicts with file from package kde-l10n-ca-15.08.3-1.fc23.noarch
  file /usr/share/doc/HTML/ca/fundamentals/index.docbook from install of khelpcenter-1:5.5.3-1.fc23.x86_64 conflicts with file from package kde-l10n-ca-15.08.3-1.fc23.noarch
  file /usr/share/doc/HTML/ca/onlinehelp/index.docbook from install of khelpcenter-1:5.5.3-1.fc23.x86_64 conflicts with file from package kde-l10n-ca-15.08.3-1.fc23.noarch
  file /usr/share/doc/HTML/ca/fundamentals/config.docbook from install of khelpcenter-1:5.5.3-1.fc23.x86_64 conflicts with file from package kde-l10n-ca-15.08.3-1.fc23.noarch
  file /usr/share/doc/HTML/ca/fundamentals/install.docbook from install of khelpcenter-1:5.5.3-1.fc23.x86_64 conflicts with file from package kde-l10n-ca-15.08.3-1.fc23.noarch
  file /usr/share/doc/HTML/ca/fundamentals/tasks.docbook from install of khelpcenter-1:5.5.3-1.fc23.x86_64 conflicts with file from package kde-l10n-ca-15.08.3-1.fc23.noarch
  file /usr/share/doc/HTML/ca/fundamentals/ui.docbook from install of khelpcenter-1:5.5.3-1.fc23.x86_64 conflicts with file from package kde-l10n-ca-15.08.3-1.fc23.noarch


Please resolve this problem asap and release new packages (either khelpcenter or kde-l10n-ca) that solves this problem, because dnf doesn't install updates now!



Version-Release number of selected component (if applicable):
khelpcenter-1:5.5.3-1.fc23.x86_64
kde-l10n-ca-15.08.3-1.fc23.noarch

How reproducible:
Always.

Steps to Reproduce:
1. "dnf update" on Fedora 23
Comment 1 Fedora Update System 2016-01-19 11:30:10 EST
kde-l10n-15.08.3-2.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-9ea1bba865
Comment 2 Fedora Update System 2016-01-19 18:28:53 EST
kde-l10n-15.08.3-2.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 3 Edgar Hoch 2016-01-19 18:30:14 EST
Thanks for the fast response and solution!

Note You need to log in before you can comment on or make changes to this bug.