Bug 1299945 - update 0.52.1
update 0.52.1
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: subtitleeditor (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Sourada
Fedora Extras Quality Assurance
:
: 1249892 (view as bug list)
Depends On: 1312580
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-19 10:22 EST by mastaiza
Modified: 2016-09-07 10:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-06 16:24:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mastaiza 2016-01-19 10:22:41 EST
update 0.52.1
http://home.gna.org/subtitleeditor/
Comment 1 Ankur Sinha (FranciscoD) 2016-03-08 13:02:29 EST
Can't yet - gstreamermm1 is not in Fedora.
Comment 2 Ankur Sinha (FranciscoD) 2016-03-08 13:09:07 EST
*** Bug 1249892 has been marked as a duplicate of this bug. ***
Comment 3 Ankur Sinha (FranciscoD) 2016-07-28 14:47:12 EDT
It doesn't build with GCC6 - This has been reported upstream at https://gna.org/bugs/index.php?24889
Comment 4 mastaiza 2016-09-06 13:16:19 EDT
if you can't build then you can close the bug
Comment 5 Ankur Sinha (FranciscoD) 2016-09-06 16:24:12 EDT
We've built for F25+, but I don't think we'll have an updated version of gstreamermm in F24, so the package will remain broken here :(

Closing as cant fix for F24.
Comment 6 mastaiza 2016-09-07 10:51:46 EDT
well, let it stay not updated for f24

Note You need to log in before you can comment on or make changes to this bug.