Bug 1300093 - Toolbar buttons get truncated after refreshing browser
Toolbar buttons get truncated after refreshing browser
Status: CLOSED DUPLICATE of bug 1291465
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity high
: GA
: 5.6.0
Assigned To: Martin Hradil
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-19 18:56 EST by Nandini Chandra
Modified: 2016-01-22 11:38 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-22 11:38:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot of truncated Toolbar buttons (192.89 KB, image/png)
2016-01-19 18:56 EST, Nandini Chandra
no flags Details

  None (edit)
Description Nandini Chandra 2016-01-19 18:56:17 EST
Created attachment 1116414 [details]
screen shot of truncated Toolbar buttons

Description of problem:
-----------------------
Refer to the attached screen shot.


Version-Release number of selected component (if applicable):
---------------------------------
5.5.2.1


How reproducible:
----------------
Always


Steps to Reproduce:
------------------
1.Tag a VM.
2.Refresh the browser.


Actual results:
--------------
Toolbar buttons get truncated after refreshing browser.


Expected results:
-----------------
Toolbar buttons should not get truncated.


Additional info:
----------------
At this point,I am not sure if this issue occurs after other tasks are performed or only after tagging.
Comment 2 Martin Hradil 2016-01-22 11:38:22 EST
This was fixed in https://github.com/ManageIQ/manageiq/pull/5869
commit 093058562dbae666ebfdab1c559fd3c9af11d643

Verified that commit is not in 5.5.2.1, can't reproduce on master now..

Closing as a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1291465

*** This bug has been marked as a duplicate of bug 1291465 ***

Note You need to log in before you can comment on or make changes to this bug.