Bug 1300382 - Admin and Config Guide: Link to IronJacamar leakpool documentation is malformed
Admin and Config Guide: Link to IronJacamar leakpool documentation is malformed
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.4.0
Unspecified Unspecified
unspecified Severity unspecified
: post-GA
: ---
Assigned To: David Michael
: Documentation
: 1306210 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-20 10:51 EST by Stephen Fikes
Modified: 2016-10-20 15:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 23087, Administration and Configuration Guide-6.4 Build Date: 08-10-2015 16:59:36 Topic ID: 4515-733603 [Latest]
Last Closed: 2016-10-20 15:13:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Fikes 2016-01-20 10:51:35 EST
Title: Java Connector Architecture (JCA)

Describe the issue:
www.ironjacamar.org/doc/userguide/1.2/en-US/html/ch04.html#configuration_ironjacamar_leakpool link in single page HTML is malformed.

Currently, it links to

https://access.redhat.com/documentation/en-US/JBoss_Enterprise_Application_Platform/6.4/html-single/Administration_and_Configuration_Guide/www.ironjacamar.org/doc/userguide/1.2/en-US/html/ch04.html#configuration_ironjacamar_leakpool

Note that the source page is pre-pended to the destination page

Suggestions for improvement:


Additional information:
Comment 3 sgilda 2016-09-19 11:41:22 EDT
Code review complete.
Comment 4 sgilda 2016-09-19 11:57:45 EDT
*** Bug 1306210 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.