Bug 1300396 - Error: "Unable to connect to Neutron" displays when instance table displays on project tab
Error: "Unable to connect to Neutron" displays when instance table displays o...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
5.0 (RHEL 7)
Unspecified Linux
high Severity high
: async
: 5.0 (RHEL 6)
Assigned To: Matthias Runge
Ido Ovadia
: Reopened, Triaged, ZStream
Depends On: 1260410
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-20 11:23 EST by Jon Schlueter
Modified: 2018-02-08 06:10 EST (History)
13 users (show)

See Also:
Fixed In Version: python-django-horizon-2014.1.5-2.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1260410
Environment:
Last Closed: 2016-02-08 09:26:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Ido Ovadia 2016-02-03 10:13:40 EST
Verified
========
python-django-horizon-2014.1.5-2.el6ost.noarch
Comment 6 errata-xmlrpc 2016-02-08 09:26:35 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0131.html

Note You need to log in before you can comment on or make changes to this bug.