This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1300788 - Quota limits for tenant does not work as expected
Quota limits for tenant does not work as expected
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Provisioning (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.6.0
Assigned To: William Fitzgerald
Pavol Kotvan
tenant_cfme:quota
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-21 12:25 EST by Pavol Kotvan
Modified: 2016-06-29 11:32 EDT (History)
4 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:32:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Shveta 2016-01-27 14:43:07 EST
Assigning to add test case
Comment 5 William Fitzgerald 2016-01-28 10:01:14 EST
Pavol,

Can you please provide the EVM and Automation logs.
Can you please also provide the appliance information ?

Thanks

Bill
Comment 8 William Fitzgerald 2016-01-29 11:42:08 EST
More info in BZ:

https://bugzilla.redhat.com/show_bug.cgi?id=1289278
Comment 9 William Fitzgerald 2016-02-05 15:57:00 EST
Pavol,

I can't get into your appliance.  Is the IP you supplied still good and is it started ?

Please let me know ...

Thanks

Billy
Comment 11 William Fitzgerald 2016-02-11 14:38:04 EST
Pavol,

I was able to get into your appliance.  I couldn't figure out the password for
User tenant1 so I created another account (User Billy with same password as smartvm) for the tenant1 tenant.  I was able to re-create the problem with memory and storage not being checked thru quota. 

More info in BZ:

https://bugzilla.redhat.com/show_bug.cgi?id=1289278

please see PR:

https://github.com/ManageIQ/manageiq/pull/6381

I believe this will fix the problem ....

Billy
Comment 14 errata-xmlrpc 2016-06-29 11:32:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.